FANDOM


This is the talk page for discussing improvements to the The Urn of Sacred Ashes article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.

AccuracyEdit

I was working entirely off of memory, so if anything seems off/inaccurate, please fix it! And add more details as you see fit. - Ancestralmask 20:09, November 24, 2009 (UTC)

I do not remember any gong to summon the High Dragon, but I have alwasy killed Kolgrim and looted the Horn from him to summon the High Dragon. Does the gong appear if you agree to poison the Ashes?
Please sign when leaving a comment. But anyway, there is definitely a gong there (in the 360 version). I killed Kolgrim, so it can't have been because of that. The gong is basically in the middle of the area, although there's a wide open field behind it where the Dragon appears. - Ancestralmask 09:36, November 25, 2009 (UTC)

Yeah there is a gong (PS3 version). I'd killed Kolgrim and there was no horn to loot but when you go out to the mountain top you can see the gong in the corner just off the bridge. Zf6hellion 16:41, November 27, 2009 (UTC)

The horn only appears in the PC version. In the Console versions, the horn is removed, and a Gong can be found in a corner of the area where you fight the High Dragon. So neither one of you is wrong; you're just playing different versions.Swk3000 18:07, November 27, 2009 (UTC)

I didn't use the horn or the gong, but a regular long distance spell to 'pull' the dragon into a fight, so that is another way to get the fight going.--Mytharox 15:33, November 30, 2009 (UTC)
Another accuracy question, plus information missing about a goose-egg. It was said on the page that there is no reason to return to Haven after the first trip after the town becomes hostile. You don't need to tell anyone you went into the house with that "meat preparation station"...if you go they will know. Then the town turns hostile. However, if you are collecting those love letters, you'll need to go into that house to get the one in the chest there, anyway.

-the goose-egg is that if you return to the now-empty (more or less) Haven, and look around behind the house on your right as you come up the stairs (near where that guard was when you first came to Haven)...that house has a graveyard behind it you cannot access the first visit. Afterward, you can (I don't remember how I got back there but I did) and there's a bunch of silly headstones there. Worth doing once, at any rate. I have to learn how to do this so I can talk more often without making a mess here. PatT2 (talk) 09:58, February 10, 2011 (UTC)

Glitch Edit

Could someone please clarify whether or not the EXP glitch noted here is in the PC or console version or if it is in both? Thanks. --MiyuEmi 16:04, November 30, 2009 (UTC)

The glitch is definitv in the PC-Version of the game --> I tested it. About the console version... well I don't own this version so I can't be of real help here. --Deep Thought 42 13:00, December 4, 2009 (UTC)


I got an ending glitch after I accepted the offer to get the reaver spec, spoiled the ashes, then turned on Kolgrim, (after drinking the blood). I came back and killed the High Dragon later. My ending stated that the High Dragon reappeared and destroyed some villages, and cultists began appearing. It happened in concert with a Leliana glitch, where I couldn't get her to talk about being a Bard, and hence no personal quest. Not sure of the relevance though.

Wades armor Edit

I noticed that after crafting the superior Drake armor, the shop already was closed for me. I think Herren will close it after crafting the second piece of armor --> so either the SuperiorDrake or the Dragon armor... Is it possible to craft the normal Dragon armor whitout crafting the Drake armor first? So maybe the shop will close after crafting the second armor or direct after the DragonArmor... Anyway the information on this page seems to be outdated in this point--Deep Thought 42 13:09, December 4, 2009 (UTC)

On my 360 playthrough, I was able to get all three armors. I did drakescale, then dragon scale, and then drakescale again, although after the second one I was already told I was unwelcome. I just... didn't leave the shop. Haven't tried this on the PC though. - Ancestralmask 13:56, December 4, 2009 (UTC)
I got the 3 armors, too. It is just that you can not buy items from Herren's shop anymore after getting the second armor/or the first armor if it's the Dragon one --> I am not very sure about the last line, does anybody have crafted the Dragon armor before the Drake one? --Deep Thought 42 14:05, December 4, 2009 (UTC)
That discussion has been around on forums and on several pages here in the wiki, better just add (For armors and stuff that you can make: See Wade for details) that way all the discussion is central too and the same info isn't on 10 pages at once. (I believe the info and discussion about it is on the quest, on wade, on his shop, area, maybe on several of the armor pieces as well.) So I suggest just a link eg: (See wade for details.)--Mytharox 14:02, December 4, 2009 (UTC)
I checked Wade, his shop and the six armor Discussion-pages --> a lot about the "10 or 30 gold problem" to get the superior dragon armor but I found no word about the "when is he closing his shop"-question... If I missed something, may you please tell me the page where you found this discussion?--Deep Thought 42 02:42, December 5, 2009 (UTC)
There is some on the Wade page. He will close shop after the second armor he makes.--Mytharox 02:51, December 5, 2009 (UTC)


High Dragon Fight Edit

Can someone confirm this for me. It says in here that you can start fighting the dragon and then leave if the fight is too tough. Is this accurate? Whenever I'm in combat mode I can't use doors and there is no option to leave the combat area. Maybe I'm missing something? Just wanted to check because I've never even started the dragon until later to make sure I didn't just go splat. Does anyone know if any HP depleted remain that way if you attack, leave and then come back? --MiyuEmi 01:33, December 13, 2009 (UTC)

I have found two map glitches that can be used to either start a fight and leave, or sneak up on the dragon atop its perch. PC version 1.03 Woobieizer April 1, 2010

Some creatures, I think the high dragon too, but I'm not sure, regenerate. And perhaps you could save before the fight, then try and and if it is to much, you could reload it. The only other way to avoid combat is to run away really fast and get out of range (that works if the creatures aren't fast enough to keep up) or to go to stealth (if your rogue is the only one in combat radius.) Hope any of it helps ;)--Mytharox 02:02, December 13, 2009 (UTC)

I tried the Blizzard "glitch" to summon the dragon before entering the guantlet and could not seem to provoke a fight. I would cast blizzard (and earthquake) and the dragon would resist the damage (either the dragon has full magic immunity while perched or I was not high enough of a level to cause damage with blizzard). After the guantlet though, I killed Kolgrin and used the horn to summon the dragon (never tested blizzard at that point, as I had the horn and could summon the dragon directly). Could someone confirm that casting blizzard can cause the dragon to engage your party? Ammorth 09:18, January 1, 2010 (UTC)

Found an old save right after the guantlet and used console commands to level up Morrigan, with all of the long-range AOE spells. Tried many different locations and could not engage the dragon. Blizzard was the only spell that showed any signs of interation with the dragon (resisted text appears). All other AOEs went off as if nothing was targetted. I have a feeling the dragon on the ledge is a different entity than the dragon you fight as after using the horn, the dragon took off, disappeared and then a dragon reappeared on my party. I am going to change the article stating you can't use spells to engage the fight, unless someone says otherwise. (PC version) Ammorth 10:04, January 1, 2010 (UTC)
I've got a screenshot of Morrigan angering the dragon with Blizzard. Here it is. Mictlantecuhtli 09:16, February 7, 2010 (UTC)

Chantry Fight Edit

If you go to the chantry without uncovering the village secrets, you will only need to fight the priest and a few guards. You can come back to the town and fight the rest later.


Specialisation "Exploit" Edit

Like all other specialisations including other "special" ones like Blood Mage and Arcane Warrior, unlocking them is handled like an achievement. It is bad design yes, but it took extra effort to be made like this in the first place, so chances are small that this will be "fixed" anytime soon.--84.156.91.214 09:41, January 7, 2010 (UTC)

IMO, it's not really bad design, it's just a design choice. It encourages exploration of different storylines and adds replay value. Legomagus 00:01, February 8, 2010 (UTC)

Glitch? Edit

I beat the 4 tests that i need to pass in The Gauntlet, then i make my WHOLE party naked, but the Guardian still arrives and wants to fight me. Is this a glitch, or am I doing something wrong?

That's how I did it unless your dialog options before you talked to the guardian has set something into motion.Polexian 04:24, January 18, 2010 (UTC)
It's not enough to just unequip everything - you have to use the altar to take all of your inventory. Qwinn (talk) 02:33, April 6, 2017 (UTC)

The Guardian will only attack you if you choose to defile the ashes. There are no other ways to engage him then to defile the ashes. (Ooz 13:31, April 24, 2010 (UTC))

This is incorrect. You can indeed cause the Guardian to attack by passing through the flames without first putting all of your equipment on the altar. Qwinn (talk) 02:33, April 6, 2017 (UTC)

Defiling the Ashes, Keeping Wynne Edit

The current article claims that Wynne will leave the party if you defile the Ashes, even if you haven't yet completed Broken Circle before doing the Urn of Sacred Ashes quest. That is definitely not true on the Xbox 360 version of the game. I have bamboozled Wynne on multiple playthroughs by defiling the urn before going to the mages' tower, and never once has she confronted me in camp at any point in the game when I used that tactic. (Of course I also killed Genitivi each time to cover my tracks, so to speak, and then lied to Leliana back at camp.)

It is true on the PC version however, as the first time you visit camp after acquiring Wynne she'll confront you instead of Leliana and leave. Leliana will never bring up the Urn (no need to lie to her) if Wynne leaves the party, this is with the cult still alive, dragon still alive, and Genetivi dead. I have never been able to keep Wynne in the party if the ashes are defiled. Mictlantecuhtli 11:51, February 14, 2010 (UTC)
I defiled the ashes, killed the cult members,(after getting Reaver Spec), Genetivi alive, (but ignorant of the fact I defiled the ashes), High Dragon still alive. Wynne\Leliana not in my party at the time. Wynne sassed me when I returned, hoping that the darkspawn took me, then left. No option to speak to her. Leliana never mentioned it, except at the end of the game when she told me the Chantry wanted her to lead an expedition to find the urn.-


Ive done that. I guess it was a bug, I saved just before I defiled the ash, Talked to the guy outside the cave and i became a reaver. returned to the camp and Wynne left the group. I dident want to lose her, so I loaded the save and leaved the ash alone (dident defile it)

I whent out, killed the guy and keepte wynne and completed the ash questline and became a Champion instead.

Later at lvl 14 I was abble to chose the next upgrade and the reaver was there!

So now Im a Champion/Reaver and I still got wynne in my group. Graveland 13:15, April 24, 2010 (UTC)

That is an official exploit, in effect what you did is unlock the reaver spec, then loading an earlier game. Effectively giving you the reaver spec but without consequences. Its up to you if you use that exploit or not ,but keep in mind that all choices should have consequences. Becoming a reaver and defiling the ashes should not go unpunished. (Ooz 13:35, April 24, 2010 (UTC))

Sorry, "official"? Is there some kind of "Official Exploits Association" that gives approval to this kind of thing, like the Pedobear stamp of approval?



I'm not sure what the details are, but I received both achievements (360) by defiling the ashes with Wynne in my party and then allowing myself to be defeated when she and the guardian attacked. This put me back into the gauntlet and ready to get to the ashes again, this time not defiling them.

Approval from Shale Edit

Dunno if this is very rare and specific situation, or just some good luck, but I've got +4 from Shale even after the fight with Kolgrim&HisBoyz.


Maybe secret lies in this: in my case, it was Oghren who's put us into the fight, after one of his marvelous remarks (in this case: about killing the dragon and leaving "a winglet" for the Cultists). I've tried to keep the talk calm, but after some time Oghren grew impatient. Obviously, such a heretic words kinda stirred up Kolgrim, I'd chosen an option "Stay silent" and voila. Can anybody confirm? Pan Tumnus 00:49, February 12, 2010 (UTC)


It says on here that Shale approves +4 if you side with kolgrim, but I let her talk me out of it, saying 'mabe you're right', and I got approval +11 :)

Epilogue Question Edit

Okay, I have a quick question/comment thingy. So I did everything the "good" way (Killed Kolgrim on sight, didn't defile the urn, slayed the dragon, etc.), but I sent Genetivi back to Denerim instead of letting him come to the temple with me. He asked if I'd seen the urn when I went back to him (I don't remember what I said about the urn, but I know it would've been as vague as possible, so that nobody would've over-used the Ashes), and got all excited about pilgrimmages to the Urn. Now, that's all good and everything, BUT... in my epilogue, it said that when the Chantry made the official announcement about the Urn, it said something about the Ashes not being there, if they ever were.

Is that a bug, or an actual round-about way you can consistently "preserve the sanctity" of the Ashes?

Marik333 21:39, February 24, 2010 (UTC)

Same happened to me, except I let Genitivi come to the temple. He stood at the entrance reading wall scriptures or something. But as for the rest I did everything the same as you did. Allowed Brother Genitivi to mount an expedition to the Urn, killed the Cultists, killed the High Dragon, did not defile the ashes, talked to Genitivi again in Denerim afterwards (for the expedition). I basically got: Rumours abound about the Urn of Ashes involvement in curing Arl Eamon. The Chantry makes attempts to verify the rumours, but there came an official decree that no resting place for Ashes had been found. If it was in those ruins once, it was no longer. So, in short, even though Genitivi mounted the expedition and was talked to in Denerim + High Dragon dead I still got the Arl Eamon cure rumours and lost trace of the Ashes. How? Kusuri (talk) 20:32, February 13, 2011 (UTC)

Commentary Edit

Moved from article:

Attacking the Guardian with a DoT as you first encounter him, as I did with the Inferno spell, rendered him dead at the final altar. As I passed through the "wall of fire" just past the alter the Guardian spawned but lay dead on the ground. The effect being all my gear and inventory had vanished. The update said "Items received" but the inventory was still empty and everyone in their birthday suits even after claiming the ashes and exiting the temple.
This experienced on v.1.0

--vom 16:11, April 24, 2010 (UTC)

Keeping Leliana if ashes defiled Edit

The main article says 3 coercion ranks are enough to prevent Leliana from going hostile. Well, I have 4 ranks in coercion, Leliana's approval is at 100% (love), I select the Intimidate option in the conversation and she still goes hostile. WRFan (talk) 15:47, June 21, 2010 (UTC)

XP Bug Edit

Checked the toolset, the XP bug is actually not a bug per se, as you get the XP for completing the Urn quest, when you exit to the Mountain Top, check your journal, the Urn quest will be set to completed. However, there are still two bugs present - first, you are actually supposed to get 1500 XP for completing this quest, but you only get 750. Second, as mentioned on the main page, you get the XP every time you enter this area. Found the error in the toolset - the script only checks if you have the ashes in your possession. It should also check if the quest is completed, this would ensure that the XP is granted only once, as afterwards the condition (quest not completed yet) will never evaluate to true. Fixed this, now I can enter the area without getting further XP (anybody's interested, check the script urn220ar_mountain_top.nss). Still don't understand why only 750 XP instead of 1500 are granted. Toolset explicitly says 1500. WRFan (talk) 21:56, June 21, 2010 (UTC)

Zevran Edit

When talking to Kolgrim initially, Zevran will speak, and say something disparaging about the cultists. I gave the reply (paraphrasing) "But I like slicing and dicing religious freaks!", which causes Kolgrim to attack. I didn't notice and change in approval of other party members, I assume because Kolgrim attacked first. Morrigan was with me and had encouraged me to listen to Kolgrim's offer.

Returning to Haven. Edit

If you don't discover the body in the back of the shop, (i.e. not upset the villagers), and go straight to the Church, then on to the temple and finish the quest before returning to Haven, the town Guard will be friendly upon your return. He will even say you can trade at the shop, (but the shop keeper isn't there). The locals will still call you a murderer though.

Number of drakes in wyrm caves Edit

My group was attacked by 3 drakes. PC Version 1.04 warden level: 16, party levels: 16, 15, 15 + 1 summoned Wolf (Ranger)

No Urn Edit

Beat everything and there is no urn of ashes that appear. WTF!!!!

help! Edit

hello

this is the first time i'm writting in here. i just wanted do ask if anyone knows how to recover an old save from DAO? the thing is that i just finished the urn quest siding with kolgrim to obtain the last specialization that i was missing. after that i killed him and then killed the dragon but then in camp i found out that wynne leaves the party because of my decisions... the problem is that my anteriors savings, before i accpeted kolgrim's offer, are gone...so i can undone my position to prevent wynne from leaving...is there any way to fix this??

thanks and greetins from portugal —Preceding unsigned comment added by 89.154.162.134 (talk) 21:12, December 30, 2010 (UTC)

if you dont ring the gong and kill the high dragon in the epilogue it'll say that the dragon eventually destroyed the ruins and left after many people came for the ashes. some say the cult took them, others say they were destroyed, and some say the Maker took them away because man was not worthy of seeing them.

Alistair Approval Edit

The wiki says that he'll lose approval if you kill Genitivi prior to hardening him. But it seems that what i found was the contrary. On my current playthrough, i did the urn quest first before doing any of the 4 main quest plus Alistair had not been hardened yet.

My party member at that time was Alistair , Morrigan , and Leliana. First i choose the dialogue option "Grueling, bla bla bla" and then i refuse by saying the line that is somewhat like "the urn is going to be empty if continuously taken?" some sort of that i suppose, and both Alistair and Morrigan agree with me while Leliana disapproves. Then i kill Genitivi

And after that to my suprise only Leliana that loses approval, unlike the wiki says that Alistair would also suffer approval hit. Can anybody also confirm this? --AyuPearL (talk) 10:45, July 21, 2011 (UTC)

This is an old post, I know. But I just noticed the same thing on the Ultimate Edition from GOG. If Alistair is hardened he actually loses approval but doesn't appear to if he isn't hardened. As if the script that checks this flag has the wrong boolean value assigned to it. I was also playing with Dialogue Tweaks, so it is possible this mod is the cause of the bug. -- DeJuanNOnley (talk) 14:44, September 5, 2016 (UTC)
It's just a bug. It doesn't matter if Alistair is hardened. What matters is if Leliana is also in the party. If she is, his approval does not drop. If she isn't, it does. Qwinn (talk) 21:52, April 7, 2017 (UTC)

Try This Edit

When you are ready to fight the High Dragon on the Mountain Top, move the camera angle up to the rock on which she is hiding. You can see the Dragon!!

—Preceding unsigned comment added by 67.185.66.109 (talk)

really? Edit

Taper and Black Pearl are detailed as being 'necessary'. On PC 1.04 I have picked them up but chosen not to use them on the brazier. I proceeded through the rest of the temple as with any other playthrough. To my understanding their only purpose is to summon a wraith and unlock a codex entry. Apart from the applicable XP I have seen no reason that they are 'required' in any way. Any confirmation? --Yeti magi (talk) 21:44, February 18, 2012 (UTC)

Confirmation on the PS3. Just made it through the door that was supposed to be unlocked by lighting the Brazier without lighting the Brazier (think about it for a sec, it'll make sense). -Dragonman0007
Lighting the brazier will destroy a number of ash wraiths in the next area (the Wyrmling lair). You get the experience as if you killed them in combat when you first enter the next area, and you can see it awarded in float text over your character. So it's a good idea to do it, free xp and less fights with no downside. And yes, it's true that you don't need to light the brazier to get through any doors, not sure where that idea came from. Qwinn (talk) 02:45, April 6, 2017 (UTC)

bridge puzzle glitch Edit

PC version 1.04 (or 1.4.1): The bridge puzzle does not function. Ordinarily when you step on the required combination of switches, the blocks will stay materialised permenantly. This is not so for me, they will deactivate as soon as someone leaves their switch, thus making progression impossible.

Any help would be massively appreciated. Odyy (talk) 21:04, May 7, 2013 (UTC)

They don't stay on permanently. You have to get you fourth companion to stand on each block, before it disappears. So you have to have at least two visible next to each other, walk to the further one, and then move your other companions so that another block is visible. Henio0 (talk) 21:08, May 7, 2013 (UTC)


Incorrect. See this video http://www.gameanyone.com/video/258227 even so, I followed another guide http://mycheats.1up.com/view/section/2019479/27859/dragon_age_origins/pc and at the very last stage it becomes impossible.

My previous statement about being impossible to complete via debug commands proved untrue, I hadn't spoken to Arl's brother, doing so finished the quest.

Regardless, I solved the issue via debug commands. Odyy (talk) 21:17, May 7, 2013 (UTC)

The video is of the console version, and you said you play on PC. On console it is much easier, as the blocks do stay on. On the PC you have to use your smarts a little. Henio0 (talk) 21:29, May 7, 2013 (UTC)

Door in Ruined Temple Edit

In the Ruined Temple section is stated, that the door beyond the trapped room would be locked until the brazier is lit. Er… I didn't yet light the brazier but the door is open. Can someone confirm? -- CompleCCity (talk) 11:36, July 9, 2014 (UTC)


Answering the Guardian and Party Approval Edit

You gain +2 Approval with Sten no matter what your answer is. I think it is only possible if he explained to the Warden why he let himself be caged. Otherwise, he rebuffs the Guardian before he can finish the question. Hbh128 (talk) 14:21, January 13, 2018 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.