FANDOM


(Rewards)
 
Line 112: Line 112:
   
 
Sorry this is so long. I posted so much info because I tried to explain exactly where my game was at, to help you track down what triggers may be causing the boy to not appear, but I'll check back to see if any other information is needed.
 
Sorry this is so long. I posted so much info because I tried to explain exactly where my game was at, to help you track down what triggers may be causing the boy to not appear, but I'll check back to see if any other information is needed.
  +
  +
== Quest trigger addition ==
  +
  +
I wanted to mention that it is not only ''during'' Crime Wave that this quest can be accidentally triggered by talking to the Messenger Boy. I talked to him after that part of Crime Wave was completed, when the characters involved were no longer there, and got this quest. The Messenger Boy gave his generic dialogue when I spoke to him. This is before doing any of the main plot missions. [[User:-Sophia|-Sophia]] ([[User talk:-Sophia|talk]]) 13:11, September 24, 2018 (UTC)

Latest revision as of 13:11, September 24, 2018

This is the talk page for discussing improvements to the The Trial of Crows article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.

Quest Trigger Edit

There is some trigger beyond simply talking to Ignacio or looking at the poster. Not sure if perhaps a plot quest has to be completed, but without having completed any Ignacio only says he needs help at a later time and the messenger boy is nowhere to be found.

Walkthrough updated to suggest leaving area - messenger boy should catch up with you. I only found the Messenger Boy myself once, but then managed to break the quest by talking to Ignacio whilst he was still in the open air - I'd already finished the first task and told him so, and he told me to look in the chest behind him for further quests ... but the chest was in the tavern and next time I entered it the chest wasn't an active item. Not adding this info to walkthrough as I'm not sure exactly what I did. --Zoev 20:35, December 17, 2009 (UTC)
Oh, and looking at the poster isn't needed to kickstart this quest line, though it's needed to complete the first assignment (and can also be done before talking to Master Ignacio). --Zoev 20:35, December 17, 2009 (UTC)
I got it. After experimenting it's only available after the option of recruiting Zevran. I thought that only happened after completing a main plot quest but I've finished none of them yet so that can't be a requirement. I updated the article to reflect this. —Preceding unsigned comment added by Cynicalitalian (talkcontribs)
I suspect it may be one requirement - I've just bumped into Zevran and have coincidentally headed straight for Denerim, but have yet to be accosted by the kid with the message; so either it additionally requires a specific dialogue option with Zevran (or whoever) or is also reliant on the MQ (or another quest) passing a certain point. --vom 21:55, December 17, 2009 (UTC)
Hmm. Could it be that it doesn't happen until you've actually been given a quest that requires you to go to Denerim (The Urn of Sacred Ashes is what I'm thinking of)? I don't think I've ever gone before I needed to. --Zoev 22:57, December 17, 2009 (UTC)

<-----------------------------------------------------
Could be. I like Denerim so I tend to wander there just for the side quests, but I haven't finished the Urn quest yet; we'll see what happens then. That said, don't you need to visit Genitivi's house to find out where he's wandered off to? I don't do the quests in anything like a structured enough manner to remember offhand! --vom 23:06, December 17, 2009 (UTC)

You're right, you do - I meant when the quest appeared in your journal as a 'to do' rather than when it was completed. If you've already been given the quest at Redcliffe, then that scuppers my theory! --Zoev 23:11, December 17, 2009 (UTC)
Well, I eventually got this quest, though rather later than last time: only after I was at the Arl's estate in Denerim. Could be exploring more of Zevran's dialogue, could be completing the Orzammar main quest (since you need to an otherwise restricted area) though this is highly speculative. --vom 04:03, December 21, 2009 (UTC)

<-----------------------------------------------------

I found a bug no one here has mentioned: On my latest playthrough, the first place I went after Lothering was Warden's Keep, then straight to Denerim for side quests. This means that I have obviously not yet encountered Zevran. However, in the process of doing Slim Couldroy's quests, I paid the messenger boy to distract the guards around the silversmith. This gave me the popup "New Quest! The Trial of Crows!" and I was able to walk into the Tavern and talk to Ignacio. We very calmly discussed how he was a member of the organization that had tried to kill me, and that he wanted the services of someone that had survived an attack by the Crows - even though this event has definitely not happened. Any ideas? --Phas

<-----------------------------------------------------
A possible bug - I have been given the quest, but am unable to get the password from the poster. I can read the poster, but the quest is not updated and still says that I need the password to enter. Going to the pearl and clicking on the door just gives me a 'cannot unlock' message. I read the poster both before and after getting the quest.--Wombat18 21:49, December 28, 2009 (UTC)

That is odd - you should get a dialogue option if the quest has started. I guess the first thing is to isolate the more basic possibilities: are you at the correct door? When you go through the doorway from the main area, there are two corridors, one to the left and one that goes straight ahead (more or less). The corridor on the left does have an unlockable door, but that just goes to the reception desk so isn't very interesting. The door you want is at the end of the corridor that goes straight ahead: and it should come up with a dialogue box containing a number of different options, one of which is (hopefully) the password you read on the poster. If it's still not working, I guess all you can do is load from an earlier save and try again. (There is also the option of experimenting with the command console if you find the correct instructions, but that opens up a whole new can of worms, such as your player data not being uploaded until you disable it again). --vom 22:17, December 28, 2009 (UTC)
It's definitely the right door, since this is my second playthrough, but I don't get a dialogue box. I guess I can live without this particular quest line, but it's still irritating. I'd rather not mess around with the console so I'll keep trying to see if it gets resolved somehow. Thanks for your quick reply.--Wombat18 23:07, December 28, 2009 (UTC)

Here's what I know for activating the quest. First, you can try talking to Master Ignacio and ask if he needs help. He will decline, but as you try to leave the Market District, you'll be stopped by a Messenger boy. Note that you will only trigger the Messenger boy's appearance after either completing one Story mission, or after recruiting Zevran (it's almost impossible to separate the two, so the two are essentially one and the same). At this point, the quest line proceeds normally.

There is, however, another way to trigger the quest-line. To do this, find the Messenger boy in the Market District. He's located at the back side of Wade's Emporium. Attempt to talk to him, and a speech bubble will appear over his head saying, "Need a message delivered? None faster in Denerim." Once the speech bubble disappears, you'll be notified of the new quest. At this point, you can head into the Gnawed Noble Tavern to talk to Ignacio. It is possible to break the quest by talking to Ignacio while he's outside; ignore him and go into the Gnawed Noble Tavern, and he will have relocated, and the quest-line will proceed normally. Note that this method can be done at any time; I routinely do this after exiting Lothering, but before starting my first Story mission.Swk3000 00:35, December 29, 2009 (UTC)

Did anyone ever figure out that bug? I'm having the same problem that Wombat Describes (January 16th)

Are you using any add-ons? I was wondering if one that I was using, lock-bash, was causing the problem. Otherwise the only thing I can think of is to reinstall. I have had the same problem with a second character now so it is not just a one-off. Wombat18 18:50, January 21, 2010 (UTC)
Updating to version 6e-301 of lock-bash has resolved the problem for me. Wombat18 18:08, January 22, 2010 (UTC)

I was unable to get the messenger boy to appear as well while playing on the PC. I had already killed Peadan and spoken to Master Ignacio. I was playing with the console enabled due to have accidently triggered the Leliana's Quest bug and therefore needing to reduce then restore her approval. The messenger boy appeared as soon as I saved and reloaded the game after launching it without the console enabled.

Rewards Edit

I suspect that the reward description is either incorrect or just ambiguous; either that or I've encountered bugs in both 1.0 (or 1.01) and 1.02a of the game: there's no reward after clearing out Howe's men from The Pearl. In fact I think the only reward I received first time around was the gloves, and that was after the second part of the quest, confusingly. The dialogue probably doesn't help, in that you're forced to say that the payment was sufficient when there wasn't any. Well, I guess that means there's a bug either way, in that either the dialogue is incorrect or that the payment is missing. But I'll leave someone else to add that to the page as they see fit - I'm too brain dead to do it myself right now! --vom 04:03, December 21, 2009 (UTC)


  • The reward is in the chest behind Ignacio. New items appear each time you kill a target. Bitter Boy 19:08, January 21, 2010 (UTC)
  • I agree with vorn. Using PC version, there is no reward in the chest after clearing the Pearl. There is only the two new contracts... 67.102.202.186 00:30, February 11, 2010 (UTC)Bischoje
Per the entries associated to this quest in the rewards.xls file, the reward SHOULD be 50 experience at each stage except the last which should award 150 xp, and 6 gold per contract. I will be restoring these rewards in version 3.0 of my Fixpack, currently in development. Qwinn (talk) 18:49, March 26, 2017 (UTC)

Trial of the Crows:Ambassador quest Edit

I actually have a problem with Ambassador quest. I killed him as per contract but when I returned to Denerim nothing happened and there is no option to talk to Igmacio. I had a look at the journal and it doens't seem to have been updated for some reason. I can't go back and replay as I am too far in the game. Does anybody know if it is a bug and whether it can be fixed?

Same problem here. Anyone got a fix for it?
I also have the same problem as well. Using patch v1.04. Any help?
Third one chiming in with this issue, on PC. Tried figuring out an applicable console command debug to no avail. Would be very interested to hear a solution.
I am afraid I am not aware of any possible fix. It's likely possible for an experienced toolset editor to change the flag of this quest as complete so you can receive the reward and move forward with the quest line. Regardless, I have added a bug section about it in the page. Viktoria Landers 08:42, January 6, 2014 (UTC)
I believe what happens here is that you don't just have to kill the ambassador, you have to kill his whole team. If you, like me, wait for most of the team to bunch up trying to get through the door, you'll likely kill most of them there, and you may not notice the two crossbowmen WAY in the back of the room. Until they also die, the quest journal will not update. If you're not too far along in your game to get back to Orzammar, you should be able to go back, kill the guys in the back, and the quest should update then. Qwinn (talk) 18:46, March 26, 2017 (UTC)

The Ransom Edit

Are you still able to complete this part of the quest after Arl Howe is dead?

Trial of the Crows:Ambassador quest Edit

Nope, it just doesn't get updated so I gave up on it. Too far in the game to replay.

ransom drop in denerim Edit

on the way to the ransom drop in denerim i keep getting stopped by a group of 20+ gaurds and i have found no way of defeating them all. any suggestions? am i supposed to complete something else first to bypass this?4.84.50.202 03:08, April 8, 2010 (UTC)

Note about group of soldiers Edit

A note about the following passage:

Also, it should be warned that while leaving the area towards the Market District, a large squad of soldiers and a guard may ambush the group. One way to avoid this is the "go to camp" exploit - after opening the Denerim city map to leave the ransom drop location, select the world map and go directly to the party campsite to avoid any immediate Denerim random encounters.

This seems to have become a little contentious, as Ooz notes (moved from main page):

(Info for the Editor: The large soldier group has nothing to do with this quest, that is from the questline Crime Wave from Slim Couldry, furthermore, the Crows do not ambush the Warden in awakenings, they merely steal the sword the warden has crafted from master Wade) (Ooz 12:24, April 25, 2010 (UTC))
I'm pretty sure I recall being ambushed by such a group on the way back from the encounter in question: I think the text should be part of the article. However, the note about the sword being stolen in the epilogue I'm inclined to think should simply say "stolen" rather than ambushed or had a contract accepted. --vom 13:09, April 25, 2010 (UTC)
Unless you can establish it's related to the quest it shouldn't be mentioned, as you can be ambushed by these guards at any time. Seems to me some are mixing the random encounters from Origins and Awakenings that happen on the way too and from locations.

Noble clothes Edit

Has anyone have the problem with them not showing up? The body they're supposed to be lootable from is on the ground but non lootable. I've tried going and coming back several times. ~anon

I didn't get it either... :(

tl, dr? --> PC, 1.04 w/ console enabled via shortcut, boy appeared as he should near alienage. Edit

Just got the messenger, came to the site to see if, as a good guy, I should bother to work with the Crows, and saw the note about the bug.

I'm playing on PC, patched through version 1.04. I have the console enabled by editing the shortcut, rather than through modifying that file.

I have done Redcliff, but not the Ashes yet, and the Mage's Tower. I recruited Zevran when he ambushed me. I've also done most of the DLC and a couple of the other Irregulars/Chantry Board/Mage guys side quests.

I did Marj and Golda and Genotivi before I made my way over to talk to Ignatio in the marketplace, where he told me that he didn't need any help yet.

After that I headed towards the Alienage and looked at the Warden Poster, then I went to talk to the guard, figuring he'd tell me the alienage was closed or whatever.

I wasn't about to leave the area or anything, had just swung the camera around and clicked on the guard right by the gate. Before I reached the guard the messenger boy ran up and gave me the note, and the quest started normally.

I haven't finished it yet, was just coming to see if I should even start it, so I'm not sure if there is a bug waiting for me further down the line.

Sorry this is so long. I posted so much info because I tried to explain exactly where my game was at, to help you track down what triggers may be causing the boy to not appear, but I'll check back to see if any other information is needed.

Quest trigger addition Edit

I wanted to mention that it is not only during Crime Wave that this quest can be accidentally triggered by talking to the Messenger Boy. I talked to him after that part of Crime Wave was completed, when the characters involved were no longer there, and got this quest. The Messenger Boy gave his generic dialogue when I spoke to him. This is before doing any of the main plot missions. -Sophia (talk) 13:11, September 24, 2018 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.