This is the talk page for discussing improvements to the Silverite Mine article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.

Experimental Subject BUG! Edit

UPDATE: if you take off your gear before you enter the mine. then you will lose everything in your inventory. HOWEVER, if you replace the gear you're wearing with gear that doesn't matter to you, then no permanent harm can be done if you don't get that gear back later. Hope this helps.

Regarding the Experimental Subject bug: In my experience, reloading a save and entering the mine with equipment removed does not prevent the equipment from being lost. I would recommend clearing the Woods, returning to Vigil's keep and dumping the player's gear in the chest, then heading back to the mine naked. Svartalfimposter 23:04, March 23, 2010 (UTC)

The way it happened with me is that my equipment was not lost by taking it off and entering the mine, my gear was taken by the architect and was put into the chest next to Armaas - health poultices, my armour, weapons etc. Are you saying you didnt find your gear in the chest even though u removed it all? Dch2404 23:19, March 23, 2010 (UTC)
Indeed, you're right. I posted this before I encountered the chest, and it did have my stuff inside. I was, however, wearing 2 items when the Architect knocked me out, I awoke wearing clothing, and the 2 items were both in the chest - so I guess I didn't encounter the bug at all that time around. The naked thing worked, anyway :) Svartalfimposter 09:20, March 24, 2010 (UTC)

When it happened to me it only removed my chest, hat, and weapons. Everything else, including inventory, was still there. Fantastically I had no earlier saves so now i get to continue on as a rogue without voice of velvet (fuck that) or start the fuck over....Tetracycloide 00:27, March 27, 2010 (UTC)

Similar thing happened to me. First time I went through, I lost all equiped items but the items in my inventory were not removed when I woke up naked in the cell. I reloaded, removed the items that caused the bug, and entered the mines again. This time, I woke up clothed but the items in my inventory still weren't removed. Additionally, several ethereal potions ended up in my inventory as well. 00:54, April 6, 2010 (UTC)
I just became a victim of this too. This makes me so fucking mad! I don't want to have to constantly be asking myself what could possibly go wrong in this game, so that I keep a mountain of save points just in case BioWare screwed up again. I thought it was bad enough when you could import a charater and instantly be dropped into a fight naked and without any weapons because those dumbasses didn't have the foresight to make ALL Origins equipment (including DLC stuff) work in Awakenings. Now my rogue's lost all their equipment (again...) and I also don't want to start all over or continue with a broken character and product. Should I just read through every Awakenings-related page on this wiki to find all the potential bugs that could cause irreparable harm? Hopefully there's a consolidated bug page for that, but still? Or do I keep a mountain of save points, just in case... Both of these examples are things BW should be appologizing for and fixing immediately. They're obviously bugs, they make no sense so could not have been intended. Having these bugs in the first place is a mark of laziness or poor quality control, and not fixing them after they've been identified is even more laziness or a lack of caring and respect for their fans. This is BS, I'm so ticked. Servius 14:22, April 14, 2010 (UTC)
I didn't realise there was a problem until I got to the end of the mines and saw the exit to the world map. By then all four autosaves had been overwritten, in under 30 minutes. Earlier in the game some quest objectives bugged up and my previous autosave was 11 gameplay hours earlier. What an absurd situation. 20:16, May 13, 2010 (UTC)
This is a load of a shitty bug. I mean, I can understand maybe a memory leak or a crash bug, but a bug that DELETES your equipment? You would think this kind of crap would have been THOROUGHLY tested. Ugh, I just lost an hour's worth of gameplay because my earliest save is one that has me at the keep ready to make my way to this area next. The entire ordeal has turned me off from playing the game for a couple of days now because I'm so pissed about it. (talk) 05:41, June 5, 2010 (UTC)

The first time I played through this section, the bug manifested. I lost all of the equipped gear on my main character. However, all of my unequipped gear was still in my inventory when the party awoke in the holding cell. When I played this section the second time, I uniquipped the Dead Thaig Stalker dagger before entering the mine, and the bug did not manifest. -- (talk) 05:55, August 5, 2010 (UTC)

anyone could help me about this bug? where i should find my equip? I always start naked ... this is the 3rd time :/

Only played through once, but woke in the cell with Wades Superior Dragonbone armour which I was wearing at the time and the Bulwark of the True King on my back. Inventory still intact, (defeated the purpose of stripping everyone since I had tons of gear). I think I lost my secondary weapon, (crossbow but not bolts), and definitely did lose my Helm of Honnleath! I can survive without it, but like many I assumed I would pick it up along the way. Playing on the PC with an imported character. (talk) 23:35, October 3, 2010 (UTC)

I ran into this today and stupid me, I didn't have any savegames to revert back to prior to entering the mines. I also lost everything, the chest next to the Qunari merchant was empty, thankfully my companions all had their things. My character was loaded up with some custom armor and weapons I had downloaded from DAnexus, those I got back by enabling the console and "giving" them back to my character. I restored items I had acquired through the campaign by using the console command "runscript zz_fab" which brought me to a room with chests full of every item in the game. Sadly, this did not restore my High Regard of House Dace amulet which was the best rogue item I could ever hope for.


Entering the Mine before talking to Velanna is possible on the 360 version as well. I've edited to show this.

I'm not sure entering the mine is the bug considering the dialogue with Velanna's sister when you do so (ie the don't tell her, she wouldn't understand). The bug might be a flag with Velanna not recognizing that you've already been to the mine. -- (talk) 15:24, November 2, 2010 (UTC)

the page should mark out that you also lose your complete money; the chest next to Armaas doesn't contain any money (PC-Eng-Version 1.04-Patch)

I did the mine before recruiting velanna, and I didn't lose anything. Nor does it *appear* that my game is stuck. She says she wants to go into the mine, but we just won't. Can anyone explain why the page says it is "extremely important" to recruit Velanna first?

Thanks Bioware for the bug... Edit

I always thought that DLCs exist only to ruin the original game and looks like I was right...

That equipment bug made me lose all my love for dragon age..completing the whole dungeon, beating the dragons with 3 tries and now I found out that the gear was destroyed from the beginning...and no saves do load...even if i had, i still won't try to play that whole dungeon again just because of their....ignorance...

Maybe I'll get the gear back by console command or something...but 'till then..need to take a brake xD

All DA:O DLCs disappointed me..let's just hope DA 2 won't have the same flaws.

For Shame Edit

The lost equipment is a terrible bug and it's a travesty it still exists in the game. I even tested it on an Orlesian Warden using only equipment from Awakening, with no other DLC enabled and it STILL happens. That's inexcusable.

I just experienced it too. And I'm using an Orlesian warden. Fortunately it only cost me about 90 minutes of playtime. Still a pain in the ass though. (talk) 06:58, October 3, 2013 (UTC)

"exit" clarification Edit

Hate to be pedantic, but you cannot return to the mine area once you enter the second door past the merchant. That triggers a cutscene and the door is locked behind you, unpickable. I found an empty chest opposite the merchant - is this where your belongings are supposed to be? Playing on PC.

If someone wants to confirm that and add it to the article, it might be helpful.

The only reason this is noteworthy, is that I was burned when I did the Keep interior at the beginning of the game. I ran out of space and left some runes behind, thinking I could come back and grab them later - but despite having cleared the area I can only gain access to the throne room. Funny that.

Bug 360 Edit

Does this occur on the 360 version, or just the PC? I have played through Awakenings around ten times now, the bug never occurs, even when trying to force it by wearing noted gear and taking arcane warrior as a mage. If it occurs on the 360 it rare or it has been fixed in a patch. Also the bug pertaining to the subjects not becoming hostile cannot be forced and has not been seen at all (let alone as regularly as the wording of the bug seems to imply). Mictlantecuhtli (talk) 13:02, May 4, 2011 (UTC)

Bug still appear even when using the Silverite mine fix Edit

In my case, this happens on my 2nd playthrough of awakening, using an imported save from origin. Strangely only my PC and Nathaniel happen to get the bug. Had the bugfix installed.

After some item-removing experiments, i found that the culprit is the sorrow of arlathan bow. Removing it from the weapon slot fixes the issue (Got Nathaniel equipped with sorrow of arlathan before entering the mine). Strangely, my other equipment wasn't missing from the inventory as it should be, and i found the chest behind Armaas to be empty

My first run went smoothly though, everything works fine as the game intended to. The only difference i suppose, is that i didn't immediately go into the mine after velanna was locked into my party on my 2nd playthrough. Maybe this had something to do with the bug-- (talk) 12:01, October 19, 2011 (UTC)

Too late, my last save was fuckin weeks away.. omg! my equipment... my equipment... MY EQUIPMENT, lost... what now?

What in the actual fuck. Entered this mine not knowing I would LOSE ALL MY ITEMS. Seriously disappointed... no save, either. So who knew, this is the kind of game you need to save before entering any dungeon you ever encounter because who knows what kind of B.S. bugs lie in wait.


The cover image isn't actually taken from the mine, we could really use an image taken from the actual area.-HD3 (talk) 02:15, August 10, 2013 (UTC)

Hmm, well that's an image of the outside of the mine, which I think would be a good representation of the entry overall. Any opinions of what area of the mine would be better? (I'm not the best at making images yet, but I'm working on some for other Awakening entries) Kelcat (talk) 00:13, August 13, 2013 (UTC)
Maybe the mine shaft? The cavernous sort of hallway areas, since it's a mine.So long as there are no character's or enemies visible or effects active in the image. Unlike the current one where we have a dwarf with a large axe standing in the middle of the image.
Community content is available under CC-BY-SA unless otherwise noted.