This is the talk page for discussing improvements to the Exploits (Origins) article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.


The actual mechanics of an exploit need to be elaborated on, as well as instructions for how to reproduce them. This is not a site dedicated to cheats but information provided should be as complete as possible, not vague suggestions. --ABCoLD 21:36, December 2, 2009 (UTC)

Redcliffe Village - Infinite CrystalsEdit

It should be noted, at least on the PS3, that even if Lloyd survives Bella retains "ownership" of the inn. Though I think technically she never owned it, rather was left in charge. Having helped the village you can still ask her to check what is in stock and she will supply the Crystals free of charge. Kayg 23:46, May 4, 2010 (UTC)

Duplicate Items Exploit - Tome of the Mortal VesselEdit

I noticed it said that after V1.02 these no longer worked when Duplicated (or couldn't be duplicated), however I just now managed to duplicate several Stacks of these (using Party Storage Chest/Levi Dryden) and used them quite successfully with Wynne/Shale/Zevran. Kayg 23:46, May 4, 2010 (UTC)

Infinite Experience Glitch - Allies Chests in CampEdit

On the PS3, using this Glitch to garner 10xp per Elfroot (based on 880xp from a stack of "88" and the experience being cummulative on the PS3), only levels up the Warden. No other party member leveled up for me as I was testing this. I did however work out that using Party Storage Chest to create/hold 120 Stacks of 99 costs 143Gold Approx. They can all be handed in, but you want to be sure your PS3 is in good working order as it will most likely hang the system. I could hand in 20 stacks at a time using a recently formatted 60GB original model (original HDD). Kayg 23:46, May 4, 2010 (UTC)

Potent Lyrium Potion Farming ProposalEdit

Seeing as how this is not a glitch, it isn't really an exploit either. The term "exploit" tends to carry with it the connotation that the player is somehow circumventing the game's mechanics to benefit from her behavior. Doing this requires no sort of manipulation, just patience. Maybe we could post a new article called "Gold Farming," "Moneymaking," or something like it to provide curious readers with legitimate (and safe) methods by which to make some well-earned money in this pennypinching game. Brianbreed 02:09, January 30, 2010 (UTC)

That project is proceeding. I'm unsure what would be best here. We could link the whole section to the potion-for-profit page, but part of me wants to delete it from this page altogether. It's not an exploit, by any stretch, so I don't see why anybody who arrived at the Exploit page would be interested. Instead, you'd learn about it from links on the potion page, maybe the recipe page, herbalism, and the money page. I think this page should be for the item duplication and dragon scale glitch methods of creating money. On the other hand, potions for profit isn't an obvious solution to the tightfisted hold the game has on gold, so perhaps a small blurb does belong here, even if it isn't strictly an exploit. I think I'll do the other pages first and then come back to this one, please leave your thoughts here. DAO gold stackJellybug 10:47, February 5, 2010 (UTC)

Allison's Trap Buying Spree Edit

I'm left wondering if Allison's penchant for traps is a genuine exploit per se or a deliberate feature: it does seem coincidental that local merchant Barlin has an endless supply of triggers and her repeat custom seems to go hand-in-hand with her nervous disposition. Whereas methods such as disabling and reenabling DLCs are unquestionably exploitable glitches, I'm not so sure about this one, as useful as it is. --vom 19:04, December 10, 2009 (UTC)

---Problem encountered with this "exploit"----After doing this on my warrior female human character i ran into the problem that i did not receive the Level 20 Warrior Achievement...Anyone else encounter this? 13:16, December 15, 2009 (UTC)Trall45

In general from my experience if you cheat, you will not get an achievement based on that cheat. At least this happened to my daughter using a cheat on a game. She never got the achievement because obviously the game mechanics will realise that you're cheating. That's just my experience. The exploits/glitches exist, but I've yet to see someone take advantage of one and still get a gameplay achievement for doing so. --MiyuEmi 15:25, December 15, 2009 (UTC)
I wonder if it might be related to the "savegame_cheat_used" flag stored in the savegame that can be seen in the Toolset? That said, mine is still set to "0" after selling Allison 20 sets of traps so it's hard to say whether or not it's related. I also haven't got any new achievements since then, though that's most likely due to not having done anything new since my last play-through. I hope... --vom 15:59, December 15, 2009 (UTC)
The reason why you didn't get the achievement is because you actually had leveled past 20 before you hit the level up button. You get the achievement after confirming attribute, skill and talent allocations and if you are level 20 after doing so, often people using an exp glitch go past level 20 before hitting the button so after allocating all the points they aren't actually level 20. Next time you do the glitch repeatedly check your exp bar in the menu to make sure you don't over level. -- 18:07, December 26, 2009 (UTC)
That explanation can't be correct, because using some MODs, it's possible to gain enough EXP to jump up to Level 25 instantly, and still get the Achievement.
BAPACop (talk) 21:25, July 7, 2010 (UTC)

Just to add a little bit of information for PS3 players. For the item duplication, you only have to have at least 2 of the items you want to duplicate. Then you sell them all to the merchant, and you only buy one back, not all but one. When you hit "sell all junk" with just the duplicating item in your inventory, it'll pop up the box asking how many you want to sell, canceling the exploit. So you can only do it with one at a time.

It is not an exploit

Please fix page Edit

Tried to add a new section and fubared the whole page. Tried to undo edits and couldn't seem to. Help would be appreciated, and sorry for the reckless cluelessness.

Please help with infoboxes... Edit

Could someone please add infoboxes to the bottom two exploits? I would, but I can't use infoboxes. Really. I go to "Other" type in the infobox I need in the search bar (It usually makes sugestions). Once I have the correct name in, I click insert. And nothing happens. I never knew how to use infoboxes, and still don't. Anyway, please add them. Coroxn 23:27, January 10, 2010 (UTC)

Done. - Pwr905 23:35, January 10, 2010 (UTC)

The section called mugging is not required. From what I can tell any temporary party member except the ones you get from the tower of Ishal have thwir items given to you after they leave the party. For example, after the Korcari wilds, I always have some "Arrows," with no re-sell value [They appear to be what was in Daveth's ammo slot IE- not a real item.]

I assume the Ishal companions do the same, but I always unequip them because of the cut scene after it all.

Level Up Glitch nerfed for lvl 20 Warrior achievement? (Need confirmation, xbox)Edit

I used this glitch to level my Warrior Dwarf, but after reaching level 20, no achievement was given. I continued until level 21, distributed all my points and completed the quest and the Grey warden ceremony, but still no achievement. I have not tried it with any of the other classes, but it appears that this exploit may no longer work for getting achievements even though it can still be used to level on the xbox. -- Jamaicamage 21:19, January 18, 2010 (UTC)

2 Unique Morrigan Rings Edit

I got Morrigan's approval up to where she invited me to her tent. After sex she told me to choose between her and Leliana. I chose Morrigan and she gave me her ring. Then i started a new conversation and she gave me another ring. Glitch?

Possible Leliana infinite approval glitch Edit

I searched a bit, but apparently there are no resports of this yet. In the Haven Chantry, when you find and talk to Brother Genitivi, with Leliana in the party, i found that i could loop the conversation to get +2 approval with her each cycle (PC, 1.02).

Dialogue: "3. No. Tell me how to open the door." or "2. Are you sure you can make the journey?" followed by "3. No, i think you should go back to Denerim." ----> "2. I'm trying to keep him alive." or "3. He's just going to slow us down." ----> "1. Oh, very well. If it means that much to you, Leliana.". After this, you have the option of saying "3. No, i think you should go back to Denerim." again, thus restarting the cycle.

I had Wynne and Morrigan in the party, and although it's possible that some other companion could have a dialogue that would override Leliana's, i highly doubt it, given that she's Andraste's n.1 fangirl. A minor glitch i reckon, with gifts abounding and not as early as Morrigan's, but i thought i'd leave the info, in case someone wants to confirm it and add it to the article. :) 05:14, February 18, 2010 (UTC)

Bypass equipment problem with leveling glitch Edit

The problem with being under equipped with the darkspawn blood leveling glitch can be bypassed by not speaking to the merchant until the desired level has been reached. It seems the inventory is set after speaking to him the first time. Unless the problem was with money (can't afford high level equipment.) If that's the case then just use infinite gold glitch. (XBOX 360)

Cleanup Edit

I've added a cleanup tag since the page has become rather untidy, to put it mildly: I'd take a crack at it myself but it's too much work to attempt at 4:30am! Huge amount of "I"/"you" removal needed, ungrammatical constructs, asides and claims needing verification. Eek. --vom 03:32, April 25, 2010 (UTC)

Bodahn Restocking Three Times? Edit

In my playthrough, I bought his backpack, and both Tomes. Then, I did Soldier's Peak. He restocked the backpack and Tomes. Then I did the Broken Circle quest having not previously completed any another main quest. He restocked the Tomes. (I had already bought all the backpacks, so I can't say whether or not the backpack restocks). Did this happen to anyone else or is this an unexploitable, non-reoccuring glitch? --rival_grace

  • It's my understanding that Bodahn will continually restock the Backpack until you have 125 slots. However, it's the highest-priced Backpack, so even if true I don't personally find the information useful. ;) --Yeti magi (talk) 22:37, January 12, 2012 (UTC)

I'm whining - boo hoo Edit

Ah I now see how it goes. One person kindly adds very useful information that many would want to know enhancing the page and the help it gives, and then someone thinks it funny to revert back to the lack of information version. Well stuff helping this place then.

Attribute pools in the Fade Edit

I am french, could someone verify that my expression is correct for this new exploit ?

Item Tier Bug & Warden's Keep Edit

According to the latest edit to the Item Tier Bug section, the exploit will not work on the pcIcon pc without Warden's Keep being installed and I'm looking for confirmation whether this is really the case, or not.

Now, I am 99.9 percent sure that even before I installed Warden's Keep, items in the merchant's inventories used to scale after every reload, although I could not say whether items I sold to a merchant were affected, or only the items the merchant already had in his inventory to begin with.

I just tested deactivating the Warden's Keep DLC and can confirm that the exploit still works, even with the DLC deactivated. So it seems unlikely that Warden's Keep is in fact responsible, unless of course the DLC has altered the core files of the base installation.

Since the only way for me to reliably find out if that's really the case would be to uninstall and reinstall the game and try if the exploit works without the DLC, I was wondering, if someone else out there, who does not have Warden's Keep installed, could help out here?

--M.harmless (talk) 19:02, June 4, 2010 (UTC)

I have never gotten items to upgrade their tiers in the base installation of the game by saving and reloading. If it works it takes way too many reloads for the bug to occur for it to be worth it, as I tried over a dozen times the last time I tested it with no effect whatsoever. Mictlantecuhtli (talk) 11:06, June 5, 2010 (UTC)
Thanks for your input. Can you perchance also confirm that the upgrading worked after you installed Warden's Keep, or did you never install it? --M.harmless (talk) 12:27, June 5, 2010 (UTC)
I never installed it, but everyone I asked said they had it installed so I assumed it was the cause of the selling and reloading thing actually working. In the base installation, with just stone prisoner and blood dragon armor I have never gotten it to work (even before I modded the unobtainable items into my game) because I tried, and tried with no effect to get Ageless to upgrade so it had runeslots. Mictlantecuhtli (talk) 20:18, June 5, 2010 (UTC)
The reason why I'm so sceptical about Warden's Keep being responsible is that the exploit works even when Warden's Keep is deactivated. Could it have something to do with whether or not the game has been patched? Did you install any of the patches, if I may ask?
About the expample you gave with the Ageless runeslots: While selling and rebuying Ageless worked for me the first time I tried (at least I think so), I did often encounter the same problem you described with other items with missing runeslots. I found a number of items (many of them in Ostagar) that should have one or more runeslots but didn't have any. Some of them, after being sold to a vendor, suddenly had runeslots, others never did, no matter how often I reloaded. On the other hand, sometimes the runeslots appeared out of the blue without ever selling the items, they just were there after loading the game with the item being in the inventory. So my guess is, that the whole runeslot issue is a connected but ultimately seperate bug.
So I'm curious: Aside from trying to upgrade Ageless, did you ever try if other scaleable equipment (like e.g. any non-unique weapons and armor pieces that comes in tiers 1-7) upgraded when you sold them to a merchant. Because, while getting a runeslot upgrade is somewhat unpredictable and seemingly random, the tier upgrade usually works after a single reload - although there is a random factor involved and the item can sometimes remain the same tier or even scale down. In case you did not test this, but have time to test it now, please let me know how it turns out. Smiley (For testing purposes, it works best when you have a high level character and a tier 1 item.)
--M.harmless (talk) 23:00, June 5, 2010 (UTC)
I tried with some regular steel armor (when I took the picture of the Dead Metal Bucket) once (trying to get it to upgrade to red steel) after I took some screenshots but it'd never upgrade. I was using Gorim, but didnt try any other merchants. The steel armor I actually bought from other merchants until I had a full matching set to go with the helmet, I was level 18 and still able to find steel armor in merchant stores. Mictlantecuhtli (talk) 11:24, June 7, 2010 (UTC)
Thanks. Do you by any chance remember whether or not your installed a patch at that point? Because that's the only other thing I could imagine could also be responsible. --M.harmless (talk) 11:50, June 7, 2010 (UTC)
I don't think I had yet upgraded to v1.02a, but I don't remember exactly when I patched the game. Mictlantecuhtli (talk) 17:54, June 7, 2010 (UTC)

I know for a fact that this exploit works on the base version of the game without any DLC added onto it. But the patch to v1.02 might be needed. The only restriction involved in upgrading your weapons is that you must 1st uprade your Warden. Your Warden (Or any companion)has to be leveled up enough to actually have the upgraded weapons be useable by at least your Warden or one of the compainions that you have along. But all companions level up at a similar pace as your Warden anyway. I've got 3 playthroughs going right now. All exploits, no exploits, & just unlimited money exploit. I'm keeping the 3 all at the same plot points in the game to see the differences, and that's what I've come up with as of now with the upgrading of weapons/armor to high tiers. (talk) 03:59, October 22, 2010 (UTC) Dro-Burna Cousland

I would like to confirm that this item level tiering increase will work without Warden's Keep DLC installed. I have base Origins installation without any DLC (not even Stone Prisoner) but patched up to 1.0.4. I had been using my [1] which I got as a tier 1 boots during Mage Origin questline, never upgraded it ever since. Tried selling it to Varathorn in Dalish Camp site as a level 15 character, saved and reloaded to see it being re-sold as a tier 5 boots. --MizarAlcor (talk) 00:27, December 12, 2011 (UTC)

I'd like to add that saving and reloading is not necessary. I just upgraded my items by selling them to Mikhael, closing the wares screen, then had him reopen it and bam! My weapon was upgraded with no reloading necessary. Also it seems to have a good chance to upgrade your weapons and armor well above your level. I am level 15 and it upgraded the Warden armor, Cailin armor, Duncan's weapons and Maric's sword all up to Tier 7. Has anyone else come by this or is it just me? Otherwise the article should be edited to say that you do not have to save and reload.--Codeyy (talk) 19:18, October 24, 2012 (UTC)

What patch "broke" the upgrading from the Party Storage Chest on the PC? Because I am 100% sure I used to do it all the time... but I have the latest patches, so anyone know when it was fixed? AbsolutGrndZer0 (talk) 02:38, September 7, 2013 (UTC)

Talent (and potentially skill?) exploit Edit

I haven't seen this one on here, but I have no real way to confirm that it works on any platform but the PS3 and, as such, do not want to just slap it onto the page with no testing. Also, I can't operate a wiki editor to save my life. Could someone take a look and perhaps add it?

When leveling up, if the character has two or more talent points, you can essentially bypass lower-level talents to access the higher-leveled ones as long as you meet the attribute and/or level requirement for them. If you select the first talent in a tree, move the cursor to the next one in line, and then press the undo button (O on the PS3) followed very rapidly by the select button (X on the PS3), you will end up with the second talent learned without it's prerequisite.

I figure this works by tricking the game into thinking that you've learned a talent for the split second it takes for you to do so. That's why you've got to be quick on the draw with the 'learn talent' button, I guess. The timing, while not terribly difficult, does take some getting used to. If you mess up, you'll just end up with neither of your two talent points spent and can try again. This can be used to bypass all three talents and obtain only the last in the sequence, or to bypass an undesirable talent in the middle of a tree.

It works perfectly on a completely up-to-date PS3 copy of the game, including all DLC except The Darkspawn Chronicles. I can't vouch for other platforms, but I don't imagine it would help on the PC, unless the controls really do work that way for some reason. I'd assume that there's no real way to break the game by doing this, because, well, nothing else really seems to depend on your talents. Besides, you can always go back and learn the talents you skipped later. Of course, you need to hold off on leveling for a bit to gain the required points, and that might cause an inconvenience for some. Also note that this can be done with the two talent points you get upon character creation.

Naturally, I have to wonder if this has any benefits when used with skills. For instance, what would be the difference between having all ranks in Coercion and having just the last rank? Depending on how the mechanics work for the Trap-Making skill, could the player end up able to create fourth-tier traps only, if the other ranks are skipped? I suppose that this would have absolutely no benefit with the Combat Tactics skill, as each rank adds slots separately, but I don't know enough to say. I can't be bothered to resist leveling my mage for four whole levels to test if skills even could be exploited in this manner, but the system is so similar that I don't see why this wouldn't work. -- (talk) 20:29, July 7, 2010 (UTC)

this exploit doesn't have any practical applications apart from talent skipping as skills require there first level to be able to be used (talk) 12:58, January 15, 2014 (UTC)

Essence of Cunning Edit

There's one through a mousehole in the Darkspawn Towers worth mentioning, as I've consistently been able to get over 10 points out it. Playing in PC version, I've been able to do it in mouseform and natural form. I wanted to verify this with others before posting. DokEnkephalin (talk) 00:18, August 3, 2010 (UTC)

Thats the bug mentioned under Exploits#Free_Attribute_Points_In_The_Fade. It seems to be easier to exploit when you are in mouse form. Maybe because it moves slower?
The article says it's fixed for 1.04 but I can still use it. (PC, 1.04) --Ladguru (talk) 10:15, August 23, 2010 (UTC)

I can confirm this exploit still works in the latest 1.04 patch. Combining frenetic mouse-clicking with pausing, I've managed to get more than 20 points from some of the pools. Dairydian (talk) 23:46, August 25, 2010 (UTC)

Fade Font Exploit x50 Edit

If I run a graphics burn-in benchmark (such as Furmark in extreme burning mode) I was able to get 50 or more permanent attribute points per Font on the PC Version. I stood about 2 steps away and massively right-clicked at the font (no pausing) ... the hero was only able to move around once every few seconds. As the hero reaches the font, those "exess-clicks" are used for extra stat-boosts. (talk) 13:19, September 6, 2010 (UTC)

Sustain two weapon enchantment spells Edit

In the PC version of Origins, it seems I have stumbled upon an exploit that lets one Mage sustain two of either Flaming Weapons, Frost Weapons, or Telekinetic Weapons simultaneously. It's actually quite simple (I am running patch 1.04):

Simply have them both turned off and then quickly click them on one after the other (or press the respective hotkeys in quick succession).

The first spell will start being cast and the other spell will get queued. The second spell will then cast and the first will remain active, giving you both enchantments.

It won't work if you try to click all 3 in rapid succession, though, as the game will only queue one spell at a time.

Once you have both enchantments being sustained, however, if you activate the third enchantment it will simply take the place of the first one cast and the second spell will still be sustained, allowing you to switch between which two you want to keep sustained on the fly.

I think it goes without saying that the damage output of your party tends to skyrocket a bit with two enchants.

Would anyone mind confirming?

I'll register one day, I swear.

Also works with Death Magic and Life Syphon, by the way. Cast one immediately after the other, and you get to reap the benefits of both.Sage Of Ice (talk) 02:47, September 13, 2011 (UTC)

The Reaper's Cudgel - Sells at 300G+Edit

In all my games, The Reaper's Cudgel sells for over 300G. When I sell it and come back later, the vendor is selling it for a ridiculous 1200 some odd gold!! Is this just me or does anyone else experience this inflated buy and sell price? It makes it really fast and easy to use the Infinite Money Glitch. ^_^

Mine sells for about 450 gold in Awakening. It's fantastic and would have made my life way easier had I not waited to do TGoA until I was pretty much done with Awakening... Sage Of Ice (talk) 02:49, September 13, 2011 (UTC)

CAN i sayEdit

just to say none of these exploits are cheats or glitches and are completaly fair to use (Cjbeattie (talk) 19:52, September 8, 2011 (UTC))

The term exploit in regards to games means taking advantage of a programming error (like rapidly clicking two sell buttons for double profits when clicking normally will not work) or a poorly thought out or tested game mechanic such as a dialog loop that continues to produce approval increases over and over. By definition, minor errors are glitches. I hesitate to use the term cheat since it's a single player game, but that term is often applied to exploits or console codes that bypass normal gameplay mechanics.
If you really think this is not an error you might report to BioWare the annoying inability to use both sell buttons without clicking like a madman and ask them to increase the time-out to what a reasonable person should be able to easily perform. If you are concerned that they might chuckle and then instead patch it so that you cannot get a double sale at all, that would be because this is an exploit caused by a glitch that allows the player to cheat and sell one item twice. +|| Legionnaire Scout -- talk ||+ 12:28, September 13, 2011 (UTC)

Clean up needed Edit

If no one objects, this week I'm going to make a first pass at trying to organize this page a little better into subtopics and perhaps move confirmed platform version information into the infobox for each particular cheat so it's easier to find at a glance. It also needs some clean up within specific topics to clarify steps and requirements needed to use the exploit. +|| Legionnaire Scout -- talk ||+ 12:33, September 13, 2011 (UTC)

First pass completed, but still needs work. Specifically:
  • Formatting and perhaps more organization
  • removal of redundant entries. Some exploits seem to have been modified by editors that restated information earlier in a bug, or contradict each other with conflicting information possibly due to folks adding information without updating or removing obsolete info.
  • As I go I have been re-validating the PC bugs for the current patch level (v1.04).
I'll continue the clean up as time permits this week. +|| Legionnaire Scout -- talk ||+ 14:06, September 19, 2011 (UTC)
    • I just poked around a bit in this vein, hope I didn't step on any toes! --Yeti magi (talk) 22:43, January 12, 2012 (UTC)
      • and i just did some more; still needs a lot of work. and i admit i'm 'in a mood', but something tells me that the sort of person who genuinely appreciates the wiki being concise and clear (and/or the sort of person who takes the time to express appreciation or otherwise contribute)... tends not to be the sort of person who actually bothers with exploits themselves! don't get me wrong, i'm all three of those things and i know i'm not unique - but i am ~special~. lol (more of a sad chuckle, really) Yeti magi (talk) 03:14, December 5, 2012 (UTC)

can't help myself Edit

i wish i could read minds, but i just can't. could the person who shared the Leliana approval exploit with us - or anyone else - possibly explain the reasoning behind (paraphrasing):

"Method 1: details details details, end conversation, start again, do it as many times as you want

Method 2: or you could do it efficiently"

... is there something about consoles that would make method 1 in any way preferable to method 2? because spamming a sequence of 3 number keys unquestionably beats mouse-based RSI or switching back and forth...Yeti magi (talk) 03:06, December 5, 2012 (UTC)

oh noes, contradiction Edit

these were consecutive notes under 'Infinite Money':

  • The most effective method is with either Tome sold by Bodahn Feddic, because they stack. These sell for over 2DAO goldpiece trans each; a stack of 99 sells for over 200DAO goldpiece trans.
  • Some items (though expensive) cannot be sold back, (such as the Tomes sold by Bodahn), and are therefore useless for this exploit.

can anyone confirm either of these? i'm guessing it's a platform difference.Yeti magi (talk) 11:05, February 27, 2013 (UTC)

(re)enbaling dlc broken on PC 1.05? Edit

just tried this with collectors tome and memory band tome... use, save, quit, disable, resume force load, save, quit, enable, resume, no tomes... steam legendary version. so choose wisely before using. (interestingly if you follow the bioware enable all dlcs, it will also enable the collectors dlc, but you have to get the download separately) (talk) 11:28, August 7, 2014 (UTC)

Removed depreciation section Edit

I've removed the following section from the main article, Unlimited Money exploit. I think it is based on misunderstandings about the nature of the Item value (page that wasn't created at that time, I just made it). Unless the PS3/Xbox versions are very different from PC one (and I think not, because the "does not drop price" of listed items coincides suspiciously with the selling price). Also the entry about the Reaper's Cudgel going back to almost 2000G is coherent with this. Since real value is ~1300G, a standard 30% or 50% merchant markup should do that to it. This is following a thorough investigation on the PC client. I've copied the relevant parts of the notes about the Smuggled Lyrium to the item page. It isn't a main objective for selling, anyway, having the Veshialle and the Rose's Thorn. Cancelling the Confirm template so this page doesn't appear on wrong category.

Once sold, the value of most "exploited" items will drop significantly from the original price, (e.g. a 4DAO goldpiece trans item will drop in price to 75DAO silverpiece trans). In some cases, the "exploited" item will be sold for the original price plus the new, depreciated price, rather than double the original selling price. This still leads to a net profit, but is less useful in the case of cheaper items.

It has been confirmed that the following items do not depreciate:

  • xbox360Icon xbox360 Evon the Great's Mail (20DAO goldpiece trans70DAO silverpiece trans)
  • ps3Icon ps3 The Veshialle (21DAO goldpiece trans92DAO silverpiece trans50DAO bronzepiece trans)
  • Blood Dragon Plate
  • Smuggled Lyrium, obtained during a side quest beginning in Dust Town
  • ps3Icon ps3 The Reaper's Cudgel: Don't leave the conversation with the vendor when selling it in the shop, or the price to buy it back will rise to about 2,000 DAO goldpiece trans.
  • ps3Icon ps3 If you have completed The Golems of Amgarrak and have The High Regard of House Dace, it will normally sell for 21DAO goldpiece trans22DAO silverpiece trans. If you leave the vendor window and re-enter, you can buy this back at 101DAO goldpiece trans88DAO silverpiece trans and resell for the same amount; however, it resets to the previously-mentioned amount upon the first successful exploit-sellback, making this method a somewhat faster way to accumulate cash (provided you don't mind leaving/entering the window each time you wish to do this).
    • pcIcon pc There is no depreciation for items bought/sold in this manner on the PC.


  • If you sell the Smuggled Lyrium for this exploit, you may not be able to successfully complete Precious Metals. It will be marked completed with a "Failed to deliver the shipment to the Mages Circle."
    • pcIcon pc: Even if the journal says you failed to deliver the shipment, if you buy it back you can finish the quest normally by talking to Godwin.
    • xbox360Icon xbox360:
  • xbox360Icon xbox360: To counter the depreciation effect of this exploit on most items, simply exit the store with said items in the vendor junk section and enter again; their value will reset in most cases. {not verified with all items}

Scarbrowtalk 15:17, December 14, 2016 (UTC)

I haven't understood, yet, why you removed the "It has been confirmed that the following items do not depreciate" section.
And, btw., I don't like "(value)" appearing now on every item in the "Value" row behind the value. Some too many "value"s for my taste… CompleCCity (talk) 09:19, December 15, 2016 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.