FANDOM


This is the talk page for discussing improvements to the Crime Wave article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.

Just for money?Edit

Does anyone know if the items you steal are only good for selling? For example, could they play a role later in the game? I'd just like to know before I sell everything I've stolen. Servius 01:58, December 3, 2009 (UTC)

All the items you 'aquire' serve no purpose in any other questline, if anything, they're meant to be sold to help recover your loss when you paid for the tip.Exyll 17:21, December 17, 2009 (UTC)

Well Servius I guess you could use the gems from one of the marks/burglaries to upgrade the dwarves at the Allied Supplies Crate in the Party Camp. Etiological Myth (talk) 14:06, September 11, 2011 (UTC)

Receiving both quest lines Edit

The walkthrough suggests that you can only get both the pickpocketing and stealth quest lines if you have at least one point in each skill/talent. That's what I thought when playing as a rogue, but then I played as a mage with stealing talents and (obviously) no stealth. Slim gave me option for both quest lines. I had Leliana in my party when first talking to him, but I'm not convinced she had any stealth points either. Didn't want to update main page, as this is from memory and not properly tested. --Zoev 12:11, December 17, 2009 (UTC)

My mage got both lines too, the moment he picked 1 point in pickpocket the quest giver turned active with both of the quests.--Mytharox 12:16, December 17, 2009 (UTC)


Any class of character can get both quest lines by having just 1 point in Steal. Also, if you are a rogue and you do not have Steal but do have Stealth then, you will unlock just the "Breaking in" quest line, if i remember correctly.BennySs 23:10, February 17, 2010 (UTC)


This information seems to be outdated. I started the quest with my rogue who has 4 points in Steal but no point in Stealth. Only the marks were available to me, I completed all four of them but there are no burglaries available, even though Slim Couldry still has a quest marker above his head. 188.194.146.93 (talk) 14:02, March 2, 2011 (UTC)

To get the both quest lines, with both stealing and stealth skill available, one must select the "I want to know it all" line during the first conversation with Slim. I am playing as mage but i did not select it at first and got only pickpocket quests. Luckily I had a save just before talking to him, so I reloaded that save, talked to him and this time I selected that particular line and now both quests are available. I had Leliana with stealth unlocked.--Mainak86 (talk) 07:39, July 4, 2012 (UTC)

Getting two Loghain's Crowns Edit

When you use the intimidate way and let Seneschal leave you can still steal from him and get the crown a second time. At least that's how it worked for me.

Yes, you are able to get 2 crowns; one by stealing it through dialouge and the other by stealing it with your Steal skill.BennySs 23:20, February 17, 2010 (UTC)

Note: You can also do this and get 2 swords during the Sir Catherine steal quest. Not to mention having her nearly nude at the end of it all!
BennySs 23:20, February 17, 2010 (UTC)

After Landsmeet Edit

Is it possible that this line of quests is available only *before* the Landsmeet? My Mage acquired the Stealing skill (through a Tome of Skill and Sundry) after the Landsmeet ended (Alistair crowned), and Slim Couldry doesn't appear in the market.

yeah, he stops giving out quests after the landsmeet. if you've only done a few of them, he won't give any more.

After the Landsmeet, you get one last break-in, but you need to have completed ALL of the break-ins from before the Landsmeet. The last one before the Landsmeet involves breaking into a castle, and after the Landsmeet, you are allowed to break in again. --Rale, The Earth God 00:29, January 1, 2010 (UTC)

Stuck in both lines Edit

My Mage picked up stealing and he could do both quest lines to a certain point. According to the wiki I should get the Seneschal-mark for 6 sovereigns and the botched Bann Franderel's Manor-burglary for 10 sovereigns. But all Slim does is talking about how he got a lead on something and how this will make me a legend, but he doesn't actually give me those quests. I got 2 treaties done, am I stuck here forever or will it continue after the 3rd treaty or after the Landsmeet?

Those can be done later in the game. But I don't remember when exactly.
Finally got both when all 3 treaties were done and Arl Eamon was cured and in Denerim preparing for the Landsmeet. First the Seneschal-mark and after that the Bann Franderel-burglary.

No burglaries? Edit

Despite having Zevran in the party, I only got the marks quests, where it says "if you have Stealing, you get both marks and burglaries". It worked for me on the 360, but on the PC the burglaries just won't come up. I'm already at the Landsmeet period of time. Has anyone else experienced this, or is it just me?

You must have both skills BEFORE you talk to him for the first time, because after that it's locked in. AbsolutGrndZer0 11:54, January 21, 2010 (UTC)
Is there any way to force the quest, via console or otherwise? Did not recieve the burglaries quest.75.121.13.61 15:28, January 31, 2010 (UTC)
I don't believe so. I don't know of any console commands that do that. Raphaeldisanto 21:59, January 31, 2010 (UTC)

On the Xbox360, I can't seem to get both quest lines. I am playing as a Dalish Elf Rogue. I had stealing maxed and one point in stealth when I first talked to him. Yet when I was talking to him, I was only able to acquire the Marks and not the Burglaries. After finishing the Marks quest line, there is still a quest marker above his head, yet he claims to have nothing else for me and the only option left is something like "I'll see you later." Unless there is a certain dialogue path you should follow, my game is bugged, or it is not possible to acquire both quest lines in this particular setup. Pluffy 01:05, February 8, 2010 (UTC)

I have same problem on PS3. I'm a mage with 1 point in stealing. I think that my game is bugged.

Bann Frandarel's Estate Edit

Surprisingly, there's no info on Wikia for a walkthrough of this place. You can fight your way through it, of course, but you can also sneak your way in and out.

Leave the party at the fireplace, take the Stealthy trap detector/lock picker through all the way to the ashes. Once you reach the metal golem's room, you'll go 'out of combat'. Grab the Tears, then switch back to one of the party members at the fireplace. Leave.

There's also a "Drink Table" in the kitchen. With poison skill, there are a few options present: "Pour a sleeping draught" or "Pour a mild poison". If you first visit the "Kitchen Supplies" cabinet, then the options at the Drink Table expand: "Pour rat poison". Once you do one of these, the servant will bring the poisoned cider to the two guards at the nearby door. However, I've not seen anything result from this, perhaps my poison skill is too low, perhaps it's the Nightmare difficulty level, don't know. Maybe you have to go in with normal clothes on? In any case, you can sneak by these guys easily, there's no trap, and the door isn't locked.

Strangely, choosing any of the Drink Table poisoning options halts the three nearby roaming guards (and perhaps others later on, not sure).

Jellybug 10:25, February 2, 2010 (UTC)

I've been wondering what the spiking the drinks is for - I haven't seen any effect from it either, (this is on Easy difficulty) - Raphaeldisanto 12:33, January 29, 2010 (UTC)
I have tried using all four of the drink spikes/poisons(mild poison, deadly poison, sleeping powder and rat poison) and have not seen a difference between any of them and i had my rouge characters poison skill maxed. Like Jellybug, short of the nearest house guards stopping their rounds, i dont see any real benefits from it.
-as a side question, does anyone know what the purpose of the 'lever" is, the first time you go to Bann Frandarel's Estate?BennySs 23:38, February 17, 2010 (UTC)

Seneschal and Logain's Crown Edit

The article mentions a bug where a stealthed character triggers the dialogue with the Seneschal every time may have been fixed in 1.02, or it is an intermittent bug, or is simply related to difficulty level/not having high enough dex. On easy difficulty, with rank 4 stealth and a dex of around 65-ish, I was able to sneak into the room, steal the crown and sneak out without triggering any dialogue. - Raphaeldisanto 12:36, January 29, 2010 (UTC).

Don't know how dex is related to stealth. It has a cunning requirement as a talent. I'm playing on normal using Zevran with Master Stealth, 29 cunning, 62 dex. I suspect the conversation is triggered because you are treated as a party, when any member of the party approaches the trigger threshold the Warden is seen, (like initiating a conversation using any party member, you automatically revert to the Warden.). If you are the Warden and meet the requirements to pass the stealth check it probably works. My Warden is a warrior - suffice to say, Zevran was sprung and I was just able to intimidate my way in and get the crown. Then I was able to pickpocket it again, so I had 2. Using 1.04 patch. These really seem like tacked on quests to me - also this annoying thing of looking at the back of heads during some conversations.124.169.48.177 (talk) 16:24, September 29, 2010 (UTC)

Bann Franderel's Manor unavailable Edit

I think there is a bug about this last quest: Slim Couldry will always says "I am following a lead, who knows, it can make you a legend" bla bla, and never tells about the target.

I think further progress needs the trigger of "rescuing Anora", but I did the rescuing before talking to Slim, so the last piece of the quest is lost.

PC version.


The same thing happend to me, I just did another quest, came back, and he gave it to me. Jackimole 17:29, February 20, 2010 (UTC)

The quest was "corrispondence interruptus"?

Possible Bug\ExploitEdit

When I was doing the Silversmith job, I used the messenger boy to distract the guards. After I finished speaking with him, I got The Trial of Crows Quest. I'm on a new playthrough and have not done any of the treaty quests yet, and have not met Zevran. Has this happened to anyone else? Should I make a note of it on the page? I have the 1.02 patch also. JKPackard 08:26, March 1, 2010 (UTC)

That happened to me on my second rogue playthrough. I guess that boy is the same messenger boy that brings you the message (activating the ToC quest) so by talking to him to distract that guards, you activate that quest only if you haven't already spoken to the boy. The first time around I spoke to him before I used him as a decoy. Vavasor 20:52, March 27, 2010 (UTC)

1.03 Bug fix?Edit

It appears that, after the 1.03 patch, Slim Couldry will continue to have a gold ! over his head but will not give you any quests if you obtained the Stealing skill after your first conversation with him. Is there anyway to force both lines of quests back open? There's probably just a flag that needs to be flipped in some file, but I don't know enough about the game files to know where to look. Servius 22:25, April 15, 2010 (UTC)


Quest bug Edit

I picked up Slim's first pick pocket quest. Mark is the Noble's servant girl in the market. Problem is, I picked her pockets long ago. Now when I go to pick it again after getting the quest, I get nothing, and slim won't advance the quest. He says something about not being greedy. :-/ We are thieves, are we not? Anyway, point is, I can't see a way forward with the quest. PC v1.04 96.244.116.149 (talk) 01:27, October 11, 2011 (UTC)

Loghain's Crown: Poison/drinks bugged? Edit

In the Gnawed Noble Inn, I spoke to the waitress and used the option to poison the drinks. However, it didn't work - when I went into the room, after a few seconds, the guards automatically attacked me. I only have one rank in Poisoning - is it dependent on that? Also, and I don't know if this matters or not, but the waitress never went into the room. I also tried first poisoning the drinks, then sending the waitresses in to "entertain" the men - in the dialogue, the guard captain certainly looked and sounded like he'd been dosed with sleeping potion, but again, when I entered the room, the guards all turned hostile and attacked. PC, Ultimate edition v. 1.04 - anyone else have this problem? --JimmyTheCannon (talk) 08:05, January 25, 2012 (UTC)

I've never tried these methods before; I've only ever done the caveman method. "ugh", "UGH!!!", "RARRRRGH!!!", before painting more walls red. Now I'm intrigued; and at that point of the game. Maybe the fight will at least be easier, as I recollect, them's some tough SOB's; or am I confusing them with the Crimson Oars? Shadizar666 (Ruck Rules) 05:06, March 13, 2013 (UTC)
Ok, currently, I can only intimidate and then steal. Someone in an above topic hit on something here though that's worth looking into. First things first; I tried going in unarmed and with clothing and got stopped at the door, but I botched the save, and ruined any further experimentation at that point; if someone wants to continue this experiment, feel free. Otherwise, what I did learn, is by poisoning the drinks, you can get halfway into the room before they freak on you.
So here's my idea. You're gonna have to ruin a perfectly good Rogue build, by going ALL Thief. What I mean by this, is this job is strictly a solo job, as hinted upon by an above poster; you have to you have to go here by yourself, so YOU need the necessary skill sets. This boils down to getting all Poison, all Stealing, and all Stealth; your PC needs to do this alone. I say it'll ruin a PC, on the basis that those points can be better used elsewhere due to Zevran and Leliana being handy. Without any Poison skill, you get stopped at the door; with two points in Poison you get halfway to the Senechal, no Stealth; neither Leliana's three points, nor Zevran's four points change this. I may try this on a future PC Rogue, but not just yet. Shadizar666 (Ruck Rules) 03:36, March 14, 2013 (UTC)

Bann Darby Quest Edit

I see the Master Tilver / messenger boy bug is reported here. Tend to think this sort of information is best put on the info page. Speaking of information on the info page, saying how many points of a particular skill is required is much more useful than just mentioning you have to have "enough". Anyone able to update those parts ? 86.144.63.158 (talk) 07:59, April 30, 2012 (UTC)

I've always had success with 4 stealing, and just grabbing a two mitts full of ass and telling him what a great lover he was in the closet. No messenger boy, no fighting, just get intimately close and take the keys while chewing on his ear.
On a side note, the messenger boy will give you the Crow's Quest without any ulterior motives needed, just talk to him as you run by him between other side quests. Just keep in mind, if you haven't looted Master Ignacio yet, you lose that chance. Shadizar666 (Ruck Rules) 05:16, March 13, 2013 (UTC)

Companions Can't Help Him Appear Edit

As a rogue, I had to get a point in stealth/stealing (I chose stealth) before he appeared, even though a companion with me had stealing. The page says an active party member counts. The 'Crime Wave' page also says the warden's skills must make him appear. I've changed the page. 24.118.110.63 (talk) 04:57, January 21, 2013 (UTC)

Disappearance after LandsmeetEdit

Can anyone confirm that he disappears if you don't talk to him prior to the Landsmeet? For my latest playthrough I wanted to see what would happen if I brough Loghain for the stealing Loghain's crown mission. But sadly, after I spared him and got to the Market, the thief was no longer there. I have not initiated any of the Crime Wave quests, as I did not speak to him. Henio0 (talk) 17:53, March 2, 2013 (UTC)

Fist Full of Silver Edit

I notice a basic strategy pegged, and I find it disagreeable. First, it seems to be Mage origin specific; second, it's time consuming. I have tried it before, it's not all that hot.

The easiest method I've used so far is with Wynne (SH/AW), Morrigan (SC/SH) and Leliana (A/B); with a Rogue Warden (R/D). Wynne can cast Repulsion and Petrify Glyphs practically simultaneously, throw them where the elites are, boom, that whole half of the building is paralyzed. Morrigan can cast Sleep on this half, then proceed to cast Mass Paralyze, anyone left over can catch a Crushing Prison; throw out a Waking Nightmare if you have it. Leliana may be able to use Slaying Arrow and Scattershot, depending on your build; she didn't for me, but my Warden did; it's not essential. What is essential, is that by this time, the melee geeks will have clustered to your team before getting froze in so many ways. Leliana comes with one rank of Poison, I advise ANY Warden to have at least one rank in Poison, cuzz... grenades; you can make five different types of grenades, and you can throw them one after the other, boomboomboomboomboom, and a boomboomboomboomboom; the hardest part is making sure you don't kill your party members or yourself in your zest, and that's what makes Morrigan and Wynne great for this part; Hold Position, stick them in that special corner, Staffs and long range to get those far corner buggers (with guaranteed hits; as opposed to anyone else without dex and archery), while the Warden and Leliana (or maybe Zevran) are filling the center with multi-colored smoke. Shadizar666 (Ruck Rules) 06:25, March 13, 2013 (UTC)

Quest won't endEdit

I seemingly finished all the tasks and he still has a chevron above his head, but talking to him says no marks or places to rob just yet?... Will he give me more tasks later on?

It's nice that you don't say what stage you're at. Just for that, I'll say, "no, you're fucked, thbbbb." Shadizar666 (Ruck Rules) 18:03, July 13, 2013 (UTC)
Yea never mind, solved and finished it loong ago, thx neway --Thehikki (talk) 18:15, July 13, 2013 (UTC)

Lady's maid doesn't yield one goldEdit

I have stolen from the lady's maid, but I only receive a random amount of money and not the stated one gold. Zeniithe (talk) 05:40, September 8, 2013 (UTC)Zeniithe

The "Item(s)" column in the table is inconsistent. In some cases, the amount of gold mentioned is what the item that has just been mentioned is worth if you sell it. This is the case for the Pouch of Gems, for example. In other cases, both the selling price of the items AND any gold gained during the theft, is listed. Some cleanup is required to make the table only list what is gained during the quest itself (as the values of the named items are given on their own pages). Would you like to do this? :) -Sophia (talk) 09:13, September 8, 2013 (UTC)
Actually I have prepared a full revamped and expanded version of the whole article. It's just that exams have hit up my door as well as some other more immediate stuff in the wiki that do not allow me to finish the project. Viktoria Landers 09:38, September 8, 2013 (UTC)
Good luck with your exams!
Would you mind just saying what you intend for this article? I'm not sure whether you're saying that others should hold off on editing the article, as the whole article will be overwritten by your new version later, or that you have a new version, but are unable to finish it, so other edits can go ahead. -Sophia (talk) 19:18, September 8, 2013 (UTC)
Here is my saved draft version of the article - (the trivia/bug sections are excluded here - link). Obviously I'll take into consideration any future edits on the page, before I publish it. Viktoria Landers 19:48, September 8, 2013 (UTC)

Sub-quests issue Edit

I have completed a full writeup and overhaul of the Crime Wave questline, however there is an issue which persists and I'd like to hear more opinions before one of the two options is selected.

Crime Wave is a single quest, which updates each time you acquire or complete a "sub-quest". These sub-quests are not separate entities so some may consider it wrong to list them as full-fledged quests on separate pages. However right now out of the eight sub-quests, three have their own page.

The issue is; should we create five more sub-quest pages which would practically spread one quest into nine different pages or should we merge the three sub-quests into the Crime Wave page which will then list everything? Viktoria Landers 04:44, October 29, 2013 (UTC)

Personally, I think each sub-quest should have its own page, with this one being a main general overview. The table layout on this page isn't conducive to some of the longer sub-quests, such as the one about the teyrn's crown. Kelcat (talk) 06:17, October 29, 2013 (UTC)
The drafted version I have prepared does not make use of the table. Each sub-quest is just placed on a different paragraph. Viktoria Landers 07:04, October 29, 2013 (UTC)
I prefer sub-quests to be on separate pages linked to from a general article, as I think it is much easier on the eye. However, I think this is the same situation as A Village Under Siege -- it was decided there that the sub-quests (and I know there was some disagreement about whether they were true sub-quests or not) should all be in one article. The same should be done here, for consistency. -Sophia (talk) 11:10, October 29, 2013 (UTC)
Indeed, this is a similar case with the aforementioned article. However there is one difference. In the case of A Village Under Siege, the sub-quests' names were fan-made, meaning that the editors themselves thought about how to name the sub-quests. Anyway, I'd like to reach a consensus before I move on, so more opinions would be greatly appreciated! Viktoria Landers 02:33, October 31, 2013 (UTC)

Considering that both Kelcat and Sophia were in favor of splitting the article, and no other editors commented on it, I'm going ahead with the changes. Viktoria Landers 09:30, November 8, 2013 (UTC)

Tears of Andraste quest unable to complete. Edit

Is there a known bug or issue with the Tears of Andraste quest where you are unable to open the door in the golem room? I am a rogue with all 4 of the lockpicking skills and 3 of the stealth, 23 cunning, 28 dexterity. but it still says insufficient skill, even though I have killed and looted EVERYONE in the estate. I've gone through all the rooms over again, tried leaving and coming back, tried quitting and reloading, tried doing it over again ( all 3 times i've re done this quest, I get the same result.) I've even tried the repair install before trying it again. no luck. should I just make my party me, Leliana, Zevrain and Wynne and try with the other two rogues, who have lower lockpicking skills then me? should I restart the quest and try to sneak all the way through? Help?MANerenberg (talk) 06:10, December 9, 2014 (UTC)

Try to get 40+ Cunning along with level 4 deft hands and try again. Viktoria Landers 10:59, December 9, 2014 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.