FANDOM


This is the talk page for discussing improvements to the Captured! article.
  • General discussions not pertaining to the improvement of the article should be held in Discussions instead.
  • Put new text under old text. Click here to start a new topic.
  • Please sign and date your posts by typing four tildes! (~~~~)
  • Do not edit another editor's comment.

Missing Character in Cutscenes Edit

In working my Fixpack, I've finally figured out why characters are sometimes missing in cutscenes. This is the bug responsible for half the bugs listed on this page, the ones that say "If you have this or that character, they don't appear". What causes it is having the second character in your party selected when you talk to the front guards (the glitched cutscene will be in the waiting room), or when triggering the cutscene in the ballistae room, or when opening the cell door that the PC is in. It doesn't matter which characters you've chosen, if you're controlling the second character when the cutscene starts, that second character you're controlling will be missing from the cutscene. It would probably be useful to replace all the bugs listed theorizing which supposed characters cause this bug with this single explanation. The only exception, a different bug, is if you have Wynne/Sten or Wynne/Oghren in the waiting room. If that's the case, the conversation will glitch because there is simply no dialogue for those pairs in the relevant dialogue file, and that should remain listed as a separate bug. The first bug will be fixed completely in my soon-to-be-released Fixpack v3.0, by the way. The second bug I can only fix by simply not having any dialogue between Wynne/Oghren or Wynne/Sten in the waiting room, and just jumping straight to the Captain entering the room. Oh, and you'll be able to bring Shale on the rescue mission in my Fixpack as well. And all the inventory glitches will be fixed too. Along with about 500 other fixes across the game. Due out in a month or so. Qwinn (talk) 08:27, April 22, 2017 (UTC)

Alright, with no response after a couple of days, I'm going to go ahead and edit the buglist. Qwinn (talk) 02:08, April 25, 2017 (UTC)

Rescue Edit

I removed the inaccuracy here about requiring you to have romanced Morrigan and have gotten a ring from her to request rescue. Rescue is an available option no matter what after you are put into Fort Drakon by either surrender or by losing the battle with Ser Cauthrien. --MiyuEmi 15:27, December 4, 2009 (UTC)

MergeEdit

Merged from Captured, talk Talk:Captured.--Mytharox 22:18, December 19, 2009 (UTC)

Nakey Edit

Not sure if some people will be put off by the naked Alistair. Can't say I am put off in the slightest, though. --Selty 05:50, December 21, 2009 (UTC)

It is a bit of an in-yer-face crotch shot, isn't it!? But if anyone is too put off by it, then they could always change it to something a bit tamer themselves :) --Zoev 06:42, December 21, 2009 (UTC)

I'm slightly confused....is he wearing pants or not? It doesn't look it, but then he's been.........nutered?

My word, he certainly is wearing pants! I think the alternative would be a bit much to spring on folks without warning. The pants are just the grubby cream colour that you see in the game. Zoev 03:48, January 10, 2010 (UTC)

Ivory Sten Edit

I tried the Sten/Oghren team for the rescue, and for some reason Sten from the neck down was completely white (a texture glitch?) Removing his robes, the textures came back, but wearing nobel robes made him completely white except for his head. Anyone else encounter this? I have the 360 game. GlorifiedMalcontent 23:28, January 25, 2010 (UTC)

The same thing happened to me his clothes are all white. I also have the 360 version. 76.27.10.38 12:18, February 17, 2010 (UTC)

One more in the list. Happened to me also. Xbox360 edition. 62.38.138.7 14:34, February 24, 2010 (UTC)

Experience Edit

Since, apart from glitches, there are limited opportunities to gain experience, does anyone know if bluffing your way past the guards costs you experience that you would gain for fighting them, or do you actually get experience for bluffing?

I also wonder how much the experience differs if the Warden escapes or if the team saves him/her.

In the whole does anyone know if any of the different actions (bluffing/fighting --- alone/with others) give more or less experience. 62.38.138.7 14:32, February 24, 2010 (UTC)

Starting with 8534 exp for my main character, at the end of the escape:
9108 if i don't get captured and kill Ser Cauthrien instead.
8907 if i send Zevran and Leliana to rescue me and they stealth the three checkpoint, and i kill everybody after.
9087 if i send Sten and Morrigan and don't sneak.
9496 if i escape with Alistair.
Thanks for the testing (I know it's many years ago). Still not enough information to accurately update information regarding XP on the pages [Rescue the Queen] and [Captured!]. I would love to know what platform you tested this on, and also, how you performed your escape with Alistair. The current text seems to suggest that for escaping solo, fighting everyone nets you thrice as much XP as bluffing your way out where possible? Apparently, something similar is going on when you're being rescued: If the rescuers kill everyone, you'll end up with more XP than if they succesfully bluff (note that such an outcome is unusual in the game, e.g. if you succesfully sneak on the Main Floor of the estate (during [Rescue the Queen]), you receive more XP than if you fight everyone). I don't understand how you are received XP in the first place, when being rescued. Is that a one-time thing that occurs once your recuers arrive? Or do you get XP while playing as your rescuers, if though you're not present?
Perhaps we should at least clarify that, escaping solo and fighting everyone seems the most profitable option. Though perhaps it's not the same for each platform and each version...Ace-089 (talk) 23:15, May 14, 2019 (UTC)

Lost equipment glitch Edit

I just went thru this (Human Noble Female Warrior) and I can report that it ain't just the Elvish who lose gear: I lost a nice helm, a very good shield, and my starmetal sword (!) for sure, and possibly some other items as well. Happily I had a few spare items lying around, and some coin for the rest: but still, it was a sad moment...




I went through as a Human Mage and lost everything. My dragonscale armor! Alistair recovered everything though. I loaded a save before the Surrender/Die choice with Ser Cauthien and took off all my armor. Selected same options, skipped cutscenes and it worked fine... I appear to have everything, anyway. --Kiyran 07:53, February 27, 2010 (UTC)




Dalish Elf... dual wielding daggers, both tier 7 good weapons were lost... although I got everything else back. One of the weapons was a damned good one, too... and both had 3 slots, 6 good runes lost in total. 109.98.12.209 15:34, March 13, 2010 (UTC)

Would be interesting to know which versions are affected. Didn't lose anything as a dual-wielding Dalish Elf. (PC/Mac version) -- 84.142.112.155 23:27, May 26, 2010 (UTC)




Dalish Elf rogue, I also lost my armor, not weapons. The worst part is that I can't unequip the guard uniform on any of my original rescue party. Windows version 1.04. 88.112.52.212 (talk) 19:34, September 9, 2010 (UTC)

It seems that the equipment replaced by guard uniform is somehow changed to it and not put to inventory (possibly to avoid overfull inventory). Am I just missing how to get rid of the disguise after the escape? 88.112.52.212 (talk) 19:41, September 9, 2010 (UTC)


Just experienced this on my Human Noble. I chose the option to break out. When I got to the chest, Alistair got all of his equipment back while my character was still left naked. I went on with the rest of the Captured! quest expecting to at least get my equipment back after exiting Fort Drakon. Unfortunately, I didn't. I reloaded a save and tried again from where you knock out the guard but the same bug still occurred. I'm reloading to a previous save to have my companions break me out. --69.119.182.51 (talk) 06:55, September 15, 2010 (UTC)


Missing OghrenEdit

I've chosen Zevran and Oghren. Zevran is there... but no Oghren. And Zevran ist talking to nothing. (PC 1.02) Kaltric 19:37, March 10, 2010 (UTC)

This seems to be an on-and-off error. (PC/Mac) I played the scene twice in a row, the first time, Oghren was there, the second time, Oghren was gone in the cutscene between the guards and the captain dialogues. -- 84.142.112.155 23:29, May 26, 2010 (UTC)

I could fix the bug by deactivating the "extra dog slot" mod, or so it appears.

Fighting your way out Edit

Had an hard-to-kill arcane warrior, so I decided to just fight my way out to rack up the XP. Was surprised to find Leliana and Morrigan waiting in the Chapel near the entrance to the fort. Quoth Leliana, "Oh, you're all right! You know, I'm almost disappointed we didn't get to try our plan... ah, well." I totally wasn't expecting it, since nobody ever wrote anything about it on the wiki...was definitely a pleasant surprise.

Has anyone ever run into any other rescue duos (e.g. Oghren and Zevran as the circus performers), or is it only ever Leliana and Morrigan? Xiphos Systems (talk) 08:21, January 20, 2011 (UTC)

If Alistair was not captured (meaning he was not with the warden during Rescue The Queen quest), the rescue duo could be Alistair and Morrigan. --Mainak86 (talk) 10:54, September 15, 2012 (UTC)

A small caution Edit

This happened to me while playing a human rogue on the 360 version. I decided to not pick up my armor and items from the chest near the cells and when I got back to Arl Eamon's estate the only things I had left in my inventory were the things I had equipped when sent to the jail. Luckily I still had the save and was able to reload. This time I took from the chest and everything is back to the way it should be. So, yea, just saying it's probably best to get everything from the chest. DeloreanFanatic (talk) 00:42, March 2, 2011 (UTC)

New bug? Edit

I encountered an unlisted bug. If you fight your way out (don't disguise yourself), and go into the chapel area where the Sister is, she will say something and then run away, calling some guards. All was well and good up to that point, but then two members of my party that weren't meant to be there (Leliana and Morrigan) suddenly appeared next to me and in my party. They were there with me for the duration of the escape, after that.

I'd had Leliana and Wynne in my party when we were captured, so I don't think it has to do with who was in last.

edit;; Also, a single guard spawned endlessly down the hall to attack us as if he had been called straight after the Sister ran off. My companions (now three others total, including Alistair) fought him off easily each time. I got 28 exp per guard. Causing this glitch and then alt-tabbing while the guard gets killed over and over by your party may be a great way to gain experience while not at the computer, if that suits your fancy. As far as I can tell he spawns over and over forever.

When I reached the door out, Leliana initiated a short dialogue where she said something to the effect of "Oh, well I'm disappointed we didn't get to try my plan", and the camera angle was not looking at her face but rather the side of her helmet. All in all a very strange glitch.

--74.192.8.208 (talk) 03:30, April 9, 2012 (UTC)Devildove

Can't speak to everything in your post, but the two party members showing up is no bug. If you opt to escape Drakon alone, it is scripted that 2 party members shall come to your aid when you reach the end. ----Isolationistmagi 03:50, April 9, 2012 (UTC)

Well, I was with Alistair from the beginning. He broke out of the cell with me. Did you mean that, or did you mean truly alone, as in without Alistair? Plus, they literally just appeared, with no dialogue or anything, they were just magically in my party - and I did this the same way the last time I played through (minus fighting my way out - I put on a guard outfit) and this did not happen. --74.192.8.208 (talk) 06:21, April 9, 2012 (UTC)Devildove


Regulation Swords Edit

Just to point out that you can get as many regulation swords as you wish from the rack. It seems to have an infinite supply of them.

Sadly they are all worth 0 coppers each.

Community content is available under CC-BY-SA unless otherwise noted.